Q1:指南针软件如何导入指标公式?

每个软件不一样,我用的是通达信,建议你可以在“帮助”这个菜单里面找找看

Q2:请教同花顺或通达信的选股平台:BOLL上轨线右边红箭头首日向上选股公式?能编写一个这样的选股公式吗

可以编写同花顺通达信的选股平台的BOLL上轨线右边红箭头首日向上选股公式,效果如下图

Q3:高手请指导,如何编写通达信指南针获利盘连续三天增加的选股公式,谢谢!

XG:COUNT(WINNER(C)*100>=REF(WINNER(C)*100,1),3)>=3;

Q4:请高手转换为通达信的公式

{MACD+TRIX A:8 50 16 B:16 50 39 P:18 50 34 n:1 50 21 m:1 50 8}
CC:=CLOSE ;
DIFF:(EMA(CC,A)-EMA(CC,B))*50;
DEA:EMA(DIFF,P);
MACD:2*(DIFF-DEA),ColorStick;
强弱分界:20,colorred,linethick1;
DRAWICON(CROSS(DIFF,DEA),DIFF-6,1);
DRAWICON(CROSS(DEA,DIFF),DIFF+6,2);
lkj:=(C+O+L+H)/4;
TR:=EMA(EMA(EMA(lkj,n),n),n);
TRIX:(TR-REF(TR,1))/REF(TR,1)*5000+20;
TRMA:MA(TRIX,m);
DRAWTEXT(CROSS(TRIX,TRMA),TRIX-7,'★'),color00ff00;
DRAWTEXT(CROSS(TRMA,TRIX),TRIX+7,'★'),coloryellow;
STICKLINE(TRIX >TRMA,TRIX,TRMA,6,0),COLORred;
多头区:0,colorred;
STICKLINE(TRIX <TRMA,TRIX,TRMA,6,0),COLOR00ff00;
空头区:0,color00ff00;
OP:STICKLINE(DIFF >DEA,DIFF,DEA,6,0),COLORyellow;
OL:STICKLINE(DIFF< DEA,DIFF,DEA,6,0),COLORblue;
{绿五星是TRIX的金*买入信号,黄五星是TRIX的死*买入信号}
{红娃头是MACD的金*买入信号,绿娃头是MACD的死*卖出信号}
-------------------------------------------------------
就这样
---------------------------------------
问题补充:谢谢xypeng888解答,但是输入公式之后提示:
当前公式 : 强弱分界 (指标画线公式)
错误句 :
DIFF:(EMA(CC,A)-EMA(CC,B))*50
详细信息 : 未知字符串 A
错误起始位置 : 92 ; 长度: 1
-----------------------------------------------
A:8 50 16 B:16 50 39 P:18 50 34 n:1 50 21 m:1 50 8
----------------------------------------------
上面的这些,你得填在参数表里呀,

Q5:选股软件哪个好

单纯对选股来说,软件不是关键,而且网上许多免费软件都具备选股功能,选股重要的是“选股条件”。您给出什么样的条件,选出什么样的股票,而这个选股条件(也就是选股公式),许多软件是可以由用户自行编写的,编写公式需要函数支持,而股票软件本身所支持的函数越多,那么编写公式时可选择的条件也就越多......就目前了解的像通达信、大智慧等软件都不错,基本能满足一般用户自编公式之需要。您可以先选择几款软件试验、比较,以确定哪款更适合自己。
最后,祝您投资愉快、股市好运。

Q6:免费股票选股软件哪个最好?

大智慧和同花顺!其它的都是以这两个为角本改的,大智慧更好些我在用6.0的